Getting "Creation Of CDB failed" during migration
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Getting "Creation Of CDB failed" during migration

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Article ID: 7921

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

The Service Desk manager upgrade will fail

 

The database is reachable, it was verified with sql studio management. The installer return an error via the popup message "Creation Of CDB failed"

 

 

Environment

Ca Service Management

Cause

PATH environment variable do not include the folders of windows.

When we had seen this error message, we wanted to check the hostname, type hostname at the command line show "is not recognized as an internal or external command,..."

Resolution

Some operating system folder was missing



1/ We added these folders to PATH variable



C:\Windows\system32;
C:\Windows;
C:\Windows\System32\Wbem;
C:\Windows\System32\WindowsPowerShell\v1.0\;

2/ Logoff and logon



3/ re do the install



 

Additional Information

We have several other situation we have the same error message


https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=131833

On upgrade from 12.9 to 17.1 the creation of CDB fails


https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=7795

Creation of CDB failed error when installing CA Service Desk Manager (CA SDM)


https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=6642

"Creation of CDB failed, Please refer to log file" error seen when installing CA Service Desk


https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=7783

When attempting to install/upgrade Service Desk the following error is generated: Creation of CDB failed.