Component Time slower than log entry Time for MTP TIMs.

book

Article ID: 7905

calendar_today

Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

  The TIM log shows that the log entry timestamp was just over a minute ahead of the component timestamp on the same line. This also caused immediate missing response defects when the component timeout was one minute. 

Cause

Determined that Napatech clock was 1 minute+ behind system time.

Environment

Any supported APM/MTP Release

Resolution

 Resynch the Napatech clock with the system time.  Napatech - Qualifying, Fine-Tuning and Troubleshooting Time Synchronization