Reports are not able to be refreshed and receive error code IES 10901

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Article ID: 7857

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

While trying to refresh data from any CABI Web Intelligence (WEBI) reports, the following message is being displayed:

Database error: Unable to retrieve error message from OpenAccess SDK IP layer - IES 10901

Cause

This error message will be displayed if there is any connectivity issue related to the CA Service Desk Manager ODBC drivers.

The 3rd party ODBC driver has a 2GB RAM limitation since it is a 32-bit driver (this limitation cannot be altered).

Environment

CA Business Intelligence (CABI) 3.x with CA Service Desk Manager (CA SDM) 12.x

CA Business Intelligence (CABI) 4.x with CA Service Desk Manager (CA SDM) 14.1 or 17.0

Resolution

Check if any of the CA Service Desk Manager ODBC driver windows services are in stopped state, and if yes, start them: 

CA Service Desk Manager ODBC Agent 

CA Service Desk Manager ODBC Data Access

 If they are already started and running, try recycling the services to see if the issue is solved.

Additional Information

In case you are not able to start the CA Service Desk Manager ODBC driver windows services, you might consider to reinstall them.

CA Service Desk Manager ODBC Agent and CA Service Desk Manager ODBC DataAccess services will not start.
https://knowledge.broadcom.com/external/article?articleId=51580

How to un-install and re-install CA Service Desk Manager (SDM) ODBC services
https://knowledge.broadcom.com/external/article?articleId=19836

Error when trying to reinstall the CA Service Desk Manager (CA SDM) ODBC services in Service Desk 14.1
https://knowledge.broadcom.com/external/article?articleId=39000

Attachments

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