After enabled SSL in Tomcat for CA Service Desk Manager, report tab show blank/white screen.

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Article ID: 7807

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Enabled SSL for ServiceDesk while BOXI still running no SSL. (SSL application calling no SSL application).

The report tab in Service Desk show blank/white screen.

BI launchpad button works fine and show the report

<Please see attached file for image>

problem.png

Cause

Debug mode of the browser show the reason the report was blocked, the secure app calling non secure app "report" would compromise the security.

<Please see attached file for image>

reason.png

 

Environment

windows 2008R2 and windws 2012Service Desk 14.1Boxi 4.1 SP3

Resolution

Implement the SSL for tomcat/Boxi, browser would not block the report

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK81AAG" alt="solution.png" width="1659" height="948">

Additional Information

1/ Enable SSL in Tomcat for CA Service Desk Manager using a Self-Signed Certificate

TEC1659789

 

2/ Enable SSL in Tomcat for BOXI using a Self-Signed Certificate

TEC1144726

Attachments

1558700087497000007807_sktwi1f5rjvs16oxd.png get_app
1558700085595000007807_sktwi1f5rjvs16oxc.png get_app
1558700083507000007807_sktwi1f5rjvs16oxb.png get_app