Login error trying to access Central Management Console: "Error: Server <servername:portnumber> not available or inactive (FWM 01003)"
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Login error trying to access Central Management Console: "Error: Server <servername:portnumber> not available or inactive (FWM 01003)"

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Article ID: 7797

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

The login to Central Management Console could fail with the following error message:

 “Error: Server <servername:portnumber> not available or inactive (FWM 01003)"

Environment

CA Service Desk Manager 12.9CABI 3.1

Cause

One of the possible cause could be an old reference to a remote CMS still set inside the configuration.

The presence of a reference to a remote CMS can be verified with the following steps:

1. Connect to ‘Central Configuration Manager’

2. Double click on ‘Server Intelligence Agent (servername)’

3. Click on ‘Startup’ tab

4. Verify the content of ‘Remote CMS Servers’ section

Resolution

If the server in ‘Remote CMS Servers’ section is no more active and needs to be removed, together with all the references to the processes defined on that server, the following steps can be performed (take a backup of the servers' details/settings before deleting them):

1. Connect to ‘Central Configuration Manager’

2. Stop ‘Server Intelligence Agent (servername)

3. Double click on ‘Server Intelligence Agent (servername)’

4. Click on ‘Startup’ tab

5. Remove the server(s) from ‘Remote CMS Servers’

6. Start ‘Server Intelligence Agent’

7. Log in to ‘Central Management Console’ (at this point this operation should be allowed without any problem)

8. Go to ‘Servers’

9. Select all Servers that are remote and delete them

At next restart of the processes there should be no more reference to old remote servers.