How can we open/import the custom WEBI reports developed on the VMware to CABI's client
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How can we open/import the custom WEBI reports developed on the VMware to CABI's client

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Article ID: 7778

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Error opening / Importing of WEBI reports developed on the VMware to the CABI's client?

Environment

CA Service Desk Manager 14.1CA Business Objects 3.3

Cause

Error Message: "The document has been secured on another cluster. You cannot open this document on the current cluster. To open it, log on the right cluster and save it as unsecured. If the cluster is not reachable, try to connect to the following system: '@HOSTNAME:6400'. If this system is not reachable or not online, try the previous offline session with the connection '. (WIS 30910)"

Resolution

Try following steps to get around this error message for importing / opening the WEBI Reports

1) Import document from CMS using Webi Rich Client logged into live server 

2) Open document in Webi and use Save As option to overwrite original document. 

3) When saving use the 2 options Save for all users and Remove document security (both ticked) 

4) Log into Test server using Webi Rich Client, this logs off live and closes document. 

5) Opening document in Webi should now be successful 

Note: You need to save the reports with save for all users, only then you can open this report in another environment. 

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When opening the Webi documents in another CMS 

1) First open it in the Old CMS. 

2) Save it without Security (it's a little tick box at the bottom left) and for everyone (another tick box).