Alarm Console shows no data
search cancel

Alarm Console shows no data

book

Article ID: 77711

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

After integrating Spectrum with CA Performance management the alarm console shows no data is constantly loading

Alarm Console shows the error: Invalid user name or password

Environment

All supported NetOps Releases

Cause

Invalid Spectrum Administrator Password

Resolution

Edit the Spectrum data source and update the password for the spectrum administrator.   The default username and password is spectrum / spectrum but it can certainly be different.  Once the user name and password is correct the alarm view should load fine.