Unable to start scheduler error when trying to open a project in MSP

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Article ID: 77515

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Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL Clarity PPM SaaS - Application Clarity PPM On Premise

Issue/Introduction

When attempting to open a PPM project in Microsoft Project (MSP), receive the following error: Unable to start scheduler - Workbench Create Dispatch error

Steps to Reproduce:
1. Install the Microsoft Project Interface (New Driver or Legacy)
2. Navigate to a project in PPM, and from the 'Open in Scheduler' drop down, select 'Workbench [Read-Write]' or 'Workbench [Read-Only]'
Expected Results: The project opens in Microsoft Project
Actual Results: The following error is generated: Unable to start scheduler - Workbench Create Dispatch error

Cause

This is due to the 'Scheduler Format' being set on the project as 'Open Workbench' instead of 'Microsoft Project'

Environment

Release:
Component: ODMSP

Resolution

Below are the steps to correct the Scheduler Format:

1. Add the Scheduler Format field to the project list page (one time step): 
  • Navigate to the Project List
  • Click the 'Options' icon then 'Configure' 
  • Move 'Scheduler Format' from 'Available Columns' to 'Selected Columns'
  • Click 'Save and Return'
2. Change the 'Scheduler Format' value for the impacted project on the poject list page from 'Open Workbench' to 'Microsoft Project'
3. Click 'Save'

Additional Information

Reference:  KB000051879 - How can you change the default scheduler (OWB & MSP) and place the scheduler format attribute on either project create or project properties page?