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DevTest JavaAgent not available in Workstation
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Article ID: 77498
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Updated On:
Products
CA Application TestCA Continuous Application Insight (PathFinder)
Issue/Introduction
DevTest's Agents are visible in the Portal and are working correctly. However when trying to do Java virtualization using the Workstation Recorder, the DevTest Agents are not listed.
Cause
The port number for the broker/agent communication has been changed on the remote Broker side but not on the local Workstation.
Environment
All supported DevTest versions and environments.
Resolution
On the remote registry machine, some or all of the default port numbers have been changed. Find the port changes on the remote Registry machine (changes should be in the site.properties or local.properties). Copy these changes to the corresponding file on the local Workstation machine. Restart the Workstation