About API-GW Spring Framework vulnerability