All users are unable to display the CABI Summary Dashboards

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Article ID: 77125

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Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

All users are unable to display the Cabi Summary Dashboards and get "No dashboard found with path" /public/ca/UIM/dashboards/common/uim_summary 

Selecting the the Options -> Preferences -> Shows the Dashboard Path as grayed out(cannot be edited) 

Note: The Summary Dashboards is accessible from UMP with an active login session to Jasperserver in another browser tab

Cause

This issue is seen when the uim.jks java keystore between the cabi_external 3.20 probe and CA Business Intelligence JasperReports Server do not match

Environment

cabi_external 3.20 and CA Business Intelligence JasperReports Server 6.30

Resolution

Steps to configure the same uim.jks java keystore between the cabi_external probe and CA Business Intelligence JasperReports Server

1. Deactivate the cabi_external probe and stop the CA Business Intelligence Tomcat service
2. On the Jasper server make a backup of X...\Program Files\CA\SC\CA Business Intelligence\apache-tomcat\webapps\jasperserver-pro\WEB-INF\config\uim.jks file.
3. On the robot with the cabi_external probe make a backup of the  X...\Nimsoft\probes\service\cabi_external\keystore\uim.jks file.
4. Copy the uim.jks file. from the cabi_external home folder to the Jasper server
5. Start the the CA Business Intelligence Tomcat service and confirmed that login and dashboards are displayed fine.
6. Activate the cabi_external probe and validate that issue is resolved.
Note: In some scenarios the cabi robot may need to be restarted