In the New UX of PPM, the 'Forgot Password' link does not work

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Article ID: 76959

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Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

In the PPM New UX, clicking on the 'Forgot Password' link does not work as clicking it does nothing. The user isn't brought to anywhere to change their password and instead remain on the login page.

 

Cause

This is caused by defect DE38147.

Environment

PPM 15.2.0.3, 15.3

Resolution

This defect is resolved in PPM 15.4.

Workaround
Have a PPM Administrator reset your password for you. You can then use that new password to log in.

Additional Information

This defect was re-introduced in 15.6.1 and resolved in 15.7.


https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=137952