Workload Automation Agent not starting after install
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Workload Automation Agent not starting after install

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Article ID: 76835

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries) Workload Automation Agent

Issue/Introduction

After the installation of WA Agent, the agent does not start and shows the following errors in the logs:
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cybermation.library.communications.CybConversationException: Error sending message. Undecipherable acknowledgement 
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Environment

Workload Automation Agent

Cause

The encryption key between the WA Agent and the manager (scheduler) must match and be of same type.

Resolution

Enter the same key that on the manager side that was entered during the Agent install.

Also, make sure the Agent name, port, and encryption type (E.g. DES, AES) matches on the Manager side.

Note:  Do not add the 0x before the  encryption key in the Manager side.  Only add the alphanumeric characters after 0x in the Topology.

Alternatively, use the keygen utility in agent installation directory to set the encryption on the agent, see Set the Encryption on the Agent Using the Keygen Utility

Additional Information