CA WA Agent not starting after install

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Article ID: 76835

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

After the installation of CA WA Agent, the agent does not start and shows the following errors in the logs:
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cybermation.library.communications.CybConversationException: Error sending message. Undecipherable acknowledgement 
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Cause

The encryption key between the CA WA Agent and the manager (scheduler) must match and be of same type.

Environment

CA Workload Automation Agent 11.3 / 11.4

Resolution

Enter the same key that on the manager side that was entered during the CA Agent install.
Also, make sure the Agent name, port, and encryption type (E.g. DES, AES) matches on the Manager side.

Note:  Do not add the 0x before the  encryption key in the Manager side.  Only add the alphanumeric characters after 0x in the Topology.