Some Identity Manager 14.0 environment settings are not imported or reset.

book

Article ID: 7628

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Risk Analytics CA Secure Cloud SaaS - Arcot A-OK (WebFort) CLOUDMINDER ADVANCED AUTHENTICATION CA Secure Cloud SaaS - Advanced Authentication CA Secure Cloud SaaS - Identity Management CA Secure Cloud SaaS - Single Sign On

Issue/Introduction

Some Identity Manager 14.0 environment settings are not imported or reset.

Steps to Reproduce: 

 

Issue 1 

1. Login to the Identity Management Console 

2. Select 'Environments'. 

3. Click on an Environment. 

4. Select 'Advanced Settings' 

5. Click 'Export' and save the settings as 'environmentSettings.xml' 

6. Open 'environmentSettings.xml' in Notepad and change the values in the "E-mail" section (for example setting the "adminemailaddress") and save the changes. 

7. Import the "environmentSettings.xml" and restart environment. 

8. Values in E-mail are not changed. 

 

Issue 2 

1. Login to the Identity Management Console 

2. Select 'Environments'. 

3. Click on an Environment. 

4. Select 'Advanced Settings' 

5. Click on E-Mail and change the "Administrator Email Address" and click "Save" 

6. Restart the Environment 

7. From the "Advanced Settings" clcik on "Reset" and Restart the environment. 

8. Values in E-mail are not changed. 

Cause

The issue is programmatic.

Environment

14.0 GA\ 14.0 CU1

Resolution

This issue is addressed by Cumulative Update Patch "CP-IM-140001-002.tar.gz" 

 

Additional Information

14.0 Cumulative patches are accessible via the link below:

 

https://docops.ca.com/ca-identity-manager/14-0/EN/release-information/release-notes-14-0-cumulative-patches