CSM RECEIVE MAINTENANCE MESSAGE GIM51401S NO OPTIONS CAHOJ00
book
Article ID: 75778
calendar_today
Updated On:
Products
CA RC/MigratorCA Endevor SCM InterfaceDB2 AdministrationCA RC Compare for DB2 for z/OSCA RC Extract for DB2 for z/OSCA RC/QueryCA RC Secure for DB2 for z/OSCA RC Update for DB2 for z/OSCA Database Analyzer for DB2 for z/OSCA Fast Unload for DB2 for z/OSCA Fast Check for DB2 for z/OSCA Fast Index for DB2 for z/OSCA Fast Load for DB2 for z/OSCA Rapid Reorg for DB2 for z/OS
Issue/Introduction
Installed CA RC/Migrator for DB2 for z/OS (RCM) using Chorus Software Manager (CSM).
When attempting to APPLY CARS maintenance via CSM encountering the following messages during RECEIVE processing:
GIM51401S ** THERE IS NO OPTIONS ENTRY FOR CAHOJ00. GIM20501I RECEIVE PROCESSING IS COMPLETE. THE HIGHEST RETURN CODE WAS 12
Cause
It was discovered via the SMP/E dialog panels that under:
1 ADMINISTRATION - Administer the SMPCSI contents
1 DEFINITION - Define, update, delete, or display zone definition entries and ZONEDESCRIPTION subentries, and OPTIONS, UTILITY, DDDEF, FMIDSET, and ZONESET entries.
ZONE NAME ===> GLOBAL blank, GLOBAL, or a zone name
1 ZONE - create or modify the list of FMIDs, SRELs, or zone index values
that the default OPTIONS entry on the DEFINITION - GLOBAL ZONE ENTRY panel had the following which was causing this problem:
To add or change the name of the default OPTIONS entry in he global zone, enter the OPTIONS entry name:
OPTIONS ENTRY NAME ===> CAHOJ00
Environment
Release: Component: INS
Resolution
The Options Entry Name field was blanked out and RECEIVE processing via CSM was successful after this modification.