When the analyst tries to take control in a Support Automation session and select to open or run a program with administrator credentials the screen seems to be hang

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Article ID: 7546

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When using Support Automation and establish a session with an end user, when the analyst tries to take control and select to open or run a program with administrator credentials the screen seems to be hang, but the end user is seeing the credentials request.

Cause

The issue was caused by having the User Access Control (UAC) of the OS at the highest level, this configuration request for credentials every time there is a modification to a file or an external user requires administrator permissions, this will not allow or it will prevent the analyst to view the credentials window during the web session.

Environment

Service Desk 14.1 or aboveWindows 10

Resolution

In order for the analyst to be able to take control and run programs that require administrator permissions, it is necessary to reduce the UAC to the minimum level, it will be necessary to restart the OS and start over the Support Automation session again.

In order to turn off UAC:

1. Go to Control Panel > User Accounts and Family Safety > User Accounts > Change User Account Contro

2. Move the slider to the bottom: Never Notify > OK > Restart machine for changes to take effect

3. Start over the Support Automation session again