Domain Manager communication problem between EM and directly connected Agents
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Domain Manager communication problem between EM and directly connected Agents

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Article ID: 7531

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Updated On:

Products

CA Automation Suite for Data Centers - Configuration Automation CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control CA Client Automation - Asset Intelligence CA Client Automation - Desktop Migration Manager CA Client Automation - Patch Manager

Issue/Introduction

Domain Manager communication problems.

Creating different problems such as for example :

Software Signature Validation failed, Collecting Hardware and Software Inventory,DTS transfer use legacy port 8222 instead of expected 4728,Software Delivery Job didn't report back 'output' result

Apparently  Domain Manager result reachable as per CA Client Automation troubleshooting:

See Tecdoc https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.TEC1855521.html

 

 

Environment

Client Automation 12.9 14.0 14.0 SP1

Cause

Possible corruption of PMUX files configuration :

C:\Program Files (x86)\CA\SC\Csam\SockAdapter\cfg

Port Multiplexor: This is the ITCM component known as the "Secure Socket Adapter" and is listed as the "CA Connection Broker" in the services.msc snap-in. 

It's also commonly referred to as CSAM, short for CSAMPMUX.  

Resolution

1-  caf stop 

2 - stop "CA_SAM-Pmux" from Services 

3 - locate C:\Program Files (x86)\CA\SC\Csam\SockAdapter\cfg

     rename/save files "APPF-GLOBAL" and "APPF-GLOBAL-4105" 

4 - copy "APPF-GLOBAL" and "APPF-GLOBAL-4105" from working DM start 

5 - "CA_SAM-Pmux" from Services caf start