CA Application TestService VirtualizationCA Continuous Application Insight (PathFinder)CA Service Virtualization (DevTest / LISA / VSE / Application Test)
Issue/Introduction
Restarting the server and bringing up the Registry as a service causing the issue.
Cause
One reason could be RegistryService.vmoptions is corrupted, which caused the issue.
Environment
DevTest 9.1
Resolution
Recreating RegistryService.vmoptions file resolve the issue.