CAWA DE logs files have not being created
search cancel

CAWA DE logs files have not being created

book

Article ID: 74906

calendar_today

Updated On:

Products

DSERIES- SERVER CA Workload Automation DE CA Workload Automation DE - Scheduler (dSeries)

Issue/Introduction

Since certain dates, CAWA DE server stopped creating the log files, first, the auditlogs, then the tracelogs.

Environment

Release:
Component: Workload Automation DE

Cause

The index.xml file located in the <DE_install_dir>/logs/buffer directory is corrupted and empty. The possible cause is disk space issue.

Resolution

Steps:

  1. Stop DE server
  2. Delete the index.xml file in the <DE_install_dir>/logs/buffer directory or delete buffer directory
  3. Start DE server

New log files are created.