SNMP capable device is causing huge number of Management agent lost alarms every 30 seconds.
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SNMP capable device is causing huge number of Management agent lost alarms every 30 seconds.

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Article ID: 74884

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Updated On:

Products

Spectrum

Issue/Introduction

You have some SNMP capable devices that do not handle SNMP well and are causing a huge number of management agent lost alarms.  These are filling the DDmdb and consuming all the disk space. 

 

Cause

Some older devices while described as SNMP capable, there is of course different degrees of capability.  The less capable devices do not respond well to larger number of SNMP requests and cause MAL alarms.

Resolution

  • Barely capable SNMP device should be modelled as pingable if possible.  If this is not possible,
  • We need to reduce the number of SNMP requests sent to these devices from Spectrum.   This is achieved via SNMP throttling. 
    • To enable throttling:
      1. From the attributes tab of the device set the throttling attribute 0x11f79 to yes.
      2. Modify the Throttle_Count attribute from the default 10 to 5 and test.  Some devices will need to reduced down to 1 to resolve this problem.