Registration failed: unable to connect to Policy Server
search cancel

Registration failed: unable to connect to Policy Server

book

Article ID: 7482

calendar_today

Updated On:

Products

CA Single Sign On Secure Proxy Server (SiteMinder) CA Single Sign On SOA Security Manager (SiteMinder) CA Single Sign-On SITEMINDER

Issue/Introduction

I am using a 12.6 SP1 Policy Server and Web Agent 12.52 SP1 CR00 (GA).

I am receiving the below error while registering the Web Agent with the Policy Server:

" Registration failed: Unable to connect to policy server"

 

There are not network issues between the Policy Server and the Web Agent.

Environment

SiteMinder Policy Server Version: 12.6.01 Policy Server OS & Bit version: Windows 2012R2 Web Server Version: IIS 8.5 Web Server OS & Bit version: Windows 2012R2 ( 64-bit) SiteMinder Web Agent Version: 12.52 SP1 CR00 (GA)

Cause

IIS 8.5 is only supported with Web Agent 12.52 SP1 CR2 and above (1).

 

Resolution

Download and install Web Agent 12.52 SP1 CR2 and above to solve this issue.

Additional Information

 

(1)

    PRODUCT SUPPORT MATRIX CA SiteMinder® 12.52 & 12.52 SP01