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After changing field labels, when we export the search to a csv file, the data is misaligned in the data file. Our field labels contain special characters, like a '/'. Export to csv fails

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Article ID: 7460

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Updated On:

Products

CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

After changing the name of several field labels, when we export the search to a csv file, the data is misaligned in the data file.  

Environment

CA Asset Portfolio Management 14.x

Cause

The old and new field labels were separated by a comma ',' and caused the data alignment problem. 

Resolution

This problem is remedied in the CA Asset Portfolio Management 14.1, C4 (RO96941) patch and can be downloaded from here: 

https://www.ca.com/us/services-support/ca-support/ca-support-online/product-content/recommended-reading/technical-document-index/ca-service-management-solutions-patches.html 

Additional Information

See the online documentation for patch install instructions: 

https://docops.ca.com/ca-service-management/14-1/en/implementing/implement-ca-service-management-14-1-04/install-ca-service-management-14-1-04-on-windows