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Why am I unable to logon to CA Chorus Software Manager?

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Article ID: 7448

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Updated On:

Products

Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

I am presented with the CA Software Manager (CSM) login screen.  However, when I enter my credentials it fails stating I do not have a CA Chorus account.

Environment

CSM 6.0

Cause

The cause of the login failure was due to the customer specifying their CA Support Online credentials instead of their TSO login credentials.

Resolution

The CSM initial login needs the customer's TSO userID and password.  The CA Support Online (CSO) credentials are used when Acquiring products and maintenance.