Fail to create AD account
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Fail to create AD account

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Article ID: 7367

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Risk Analytics CA Secure Cloud SaaS - Arcot A-OK (WebFort) CLOUDMINDER ADVANCED AUTHENTICATION CA Secure Cloud SaaS - Advanced Authentication CA Secure Cloud SaaS - Identity Management CA Secure Cloud SaaS - Single Sign On

Issue/Introduction

Customer was getting the following error while running the provisioning process to create AD accounts: 

 

creation failed: Connector Server Add failed: No such object (ldaps://server:20403) 

Environment

CA IDM r12.6.8Windows ServerActive Directory endpoint

Cause

While checking the account template, we noticed that the OU referred at the matched account container rule was missing in AD itself - so Provisioning Server was trying to create an account on a nonexistent OU. 

Resolution

There are two ways to fix this issue:

 

1. Re-create the missing OU in Active Directory;

 

Or

 

2. Change the destination OU at the Account Container rule to match an existing OU.