No Valid License Was Found Error in Javelin

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Article ID: 7366

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

When launching Javelin, I am receiving the following error messages: "License Key Invalid. Press OK to continue." and "No valid license was found. Please enter new activation key."

 

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Cause

This error message means that Javelin cannot find and validate your TDM license. 

Environment

CA Test Data Manager (TDM)- Javelin

Resolution

To resolve this, you will need to paste your TDM license key into the text box. 

 

If you do not have a TDM license, or yours is currently expired, follow the directions outlined in this document to receive a new one: https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.TEC1469466.html 

Additional Information

If you experience any further licensing issues, please open a support case on https://support.ca.com/irj/portal/newhome or call customer support at one of these numbers http://www.ca.com/us/services-support/ca-support/contact-support.html

 

If you experience any further Javelin issues, please review our documentation:

Attachments

1558700144887000007366_sktwi1f5rjvs16oyd.png get_app
1558700142898000007366_sktwi1f5rjvs16oyc.png get_app