AdminUI blank when selecting an Authorization Provider for a new OpenID Connect Client
search cancel

AdminUI blank when selecting an Authorization Provider for a new OpenID Connect Client

book

Article ID: 73109

calendar_today

Updated On:

Products

CA Single Sign-On SITEMINDER CA Single Sign On Secure Proxy Server (SiteMinder) CA Single Sign On Federation (SiteMinder)

Issue/Introduction


Running AdminUI and having an Authorization Provider setup. When trying to setup an OpenID Connect client, and select my Authorization Provider in the drop down box.

The AdminUI page refreshes but is blank and there's no way to proceed after that.

Tried multiple computers and multiple browsers.

 

Cause


This happens when multiple SMPS server is listed in the admin UI and need to use the specific form name instead of the first form in the document.

 

Resolution


Upgrade Policy Server and AdminUI up to latest version to benefit from fix DE346715 (1).

 

Additional Information