EventDisp errors in VNM.OUT
search cancel

EventDisp errors in VNM.OUT

book

Article ID: 7294

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Following upgrade to 10.2.1 we receive the following errors when updating Event Configuration. The same errors can be seen if Event Management System logging is enabled on VNM Information > Dynamic Debugging in OneClick.  

********

EventDisp files have been uploaded. 

 

------------------------------------------------- 

6/29/17 11:02:53 AM 

Event disposition files have been (re)loaded 

------------------------------------------------- 

 

No valid event code at start of line 2917 of event disposition file ./CsVendor/Cisco_Router/EventDisp 

 

Attempt to add a default EventDisp entry when one already exists; ignoring entry for event 0x1169c49 on line 5094 of event disposition file ./CsVendor/Ctron_Gen_HOST/EventDisp 

0x01169c49 E 20 

Attempt to add a default EventDisp entry when one already exists; ignoring entry for event 0x1169f61 on line 5887 of event disposition file ./CsVendor/Ctron_Gen_HOST/EventDisp 

0x01169f61 E 20 

Attempt to add a default EventDisp entry when one already exists; ignoring entry for event 0x633016a on line 486 of event disposition file ./CsVendor/gen_app_gw/EventDisp 

0x0633016a A { v 101 Nimsoft.UIMSeverity },0x0633016a

Environment

Spectrum 10.2.1

Cause

These errors are benign and can be ignored. The errors reference a few duplicate entries in the corresponding EventDisp files. 

Resolution

If the user wants to remove these messages, the following edits can be made: 

1. Remove an empty line on line number 3791 in event disposition file ./CsVendor/Cisco_Router/EventDisp
2. locate duplicate entry 0x01169c49 E 20 in ./CsVendor/Ctron_Gen_HOST/EventDisp and delete 
3. locate duplicate entry 0x01169f61 E 20 in ./CsVendor/Ctron_Gen_HOST/EventDisp and delete 
4. locate duplicate entry 0x0633016a A { v 101 Nimsoft.UIMSeverity },0x0633016a in ./CsVendor/gen_app_gw/EventDisp and delete

Then reload Event Configuration files by either

1. using OneClick console, locate VNM model and go to Information > SpectroSERVER Control > click Update Event Configuration

or

2. Restart the SpectroSERVER

This issue has also been addressed in Spectrum 10.02.03.