PAM Client v3.1.1 showing blank screen when launched on Windows Server 2008
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PAM Client v3.1.1 showing blank screen when launched on Windows Server 2008

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Article ID: 72501

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM)

Issue/Introduction

When PAM Client was launched on Windows Server 2008 it only shows blank screen after login. However, when PAM Client is launched from Windows Server 2008 R2, the PAM Client displays the content correctly.

Environment

PAM Server v3.1.1 and above
PAM Client v3.1.1 and above
OS running PAM Client: Windows Server 2008

Cause

This is due to compatibility issue as the PAM Client software detects non-supported version of OS.
logs.log at the PAM Client was reporting Windows Server 2008 is not supported.
2018-03-01 22:50:28 INFO  - Caused by: com.teamdev.jxbrowser.chromium.internal.EnvironmentException: Unsupported operating system. Supported OS: Windows 7 and higher, Windows Server 2008 R2 and higher, macOS 10.9 and higher, Linux. Current OS: Windows Server 2008, version: 6.0     syserr [AWT-EventQueue-0]
 

It supports Windows Server 2008 R2 or above.
This is compatibility issue and is due to non-supported version of Windows OS which has been EOL by the vendor.

Resolution

Please use browser if you must use Windows Server 2008, or use Windows Server 2008 R2 at minimum.

Attachments

1558694682973000072501_sktwi1f5rjvs16mp4.jpeg get_app