The client is receiving error message "CAS9140E - Init error" error when trying to start CA Intertest Batch r 10 under CAS9 CAIRIM.
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The client is receiving error message "CAS9140E - Init error" error when trying to start CA Intertest Batch r 10 under CAS9 CAIRIM.

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Article ID: 7223

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Updated On:

Products

InterTest - CICS InterTest - Batch

Issue/Introduction

The client is starting CA Intertest batch v 10 on a test LPAR. When the client executes the CAIRIM parameter listed below to start the batch link they receive error message

CAS9140E - Init error: CAINTERTEST/SYMDUMP Ver VHA0, Init routine RC=0008 

PRODUCT(CA INTERTEST/SYMDUMP) VERSION(VHA0) INIT(CAVHINIT) PARM(220)

Environment

Z/OS

Cause

SVC 220 was being used by another product on this test LPAR. Since no one was using this LPAR to test CA Intertest batch no one notice this was a problem for a few months.

The client used the JCL below to see if the SVC was in use. Please run the JCL below  which executes program CA Intertest Batch utility CAMRSVCQ to see if the SVC is available. 

//QUERY EXEC PGM=CAMRSVCQ,REGION=256K

//STEPLIB DD DISP=SHR,DSN=HLQ.CAVHLOAD 

//SYSPRINT DD SYSOUT=* 

Resolution

The client was able to find out what other product was using SVC 220 and assigned it a new SVC number. SVC 220 is reserved for CA Intertest batch at this site.