Unable to install Jasper - already installed
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Unable to install Jasper - already installed

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Article ID: 72226

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

Jasper was installed on the machine, then manually removed (deployment removed from Tomcat). When trying to run the installer again, the pre installation check states Jasper is "Already Installed" and therefore installation cannot be completed

Environment

Identity Manager 14.x
Jasper Report Server 6.3

Cause

Registry left overs (in place due to manual removal of the application) are identified by the installer and stopping the installation from being able to progress.

Resolution

The resolution involves modifying a registry entry - make sure to keep a backup of this entry before removing it.

Utilizing Regedit, remove "CA Business Intelligence" entry from under
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\ComputerAssociates\Shared\
No restart is required.