After deploying Identity Portal(IP) and creating an IM connector, login to IP User console will result in an error: "CA Identity Portal - System is currently unavailable. Please contact your system administrator"
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After deploying Identity Portal(IP) and creating an IM connector, login to IP User console will result in an error: "CA Identity Portal - System is currently unavailable. Please contact your system administrator"

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Article ID: 7220

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

accessing the url: http:<hostname>:<port>/sigma/app/index#/login instead of ask for userLogin returns the following error message:

 

System is currently unavailable

Please, contact your system administrator

<Try Again>

<Please see attached file for image>

 

Environment

Jboss EAP 6.0.4Identity Portal 14.0.1

Cause

The cause of this issue is because inside that in CA Identity Portal AdminUI (https://<ip-address>:<port>/sigma/admin under menu Setup, "Managed Object Attributes", User Attributes is missing the Userid user attribute to be added.

 

 

Resolution

To resolve this issue, add the the user attribute as shows in CA Identity Portal AdminUI (https://<ip-address>:<port>/sigma/admin under menu Setup, "Managed Object Attributes", User Attributes is missing the Userid user attribute to be added.

 

<Please see attached file for image>

 

Additional Information

Restart the connector

Refresh the browser

Attachments

1558702971247000007220_sktwi1f5rjvs16q3n.png get_app
1558702969287000007220_sktwi1f5rjvs16q3m.png get_app