Licenses import scripts doesn't work anymore. ASP-0 An error occurred" appears and it locks every import.

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Article ID: 7179

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Updated On:

Products

CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

In the log we can see:

----------------- Step 4/4 -----------------
Table: 'license_import_pool'
Strategy: 'incremental'
Mode: 'transaction'
File list:
 - import_lic_XXX.csv (UTF-8) (Headline validation: loose)
Data sources: none
Import feed ID: XXX data
Restricted import: no
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Statistics:
 ASP-0: An error occurred

 

Cause

After an upgrade a Rebuild of the Import Buffer tables need to be handled.

Environment

CA Software Asset Manager

Resolution

Rebuild import buffer tables
To do that, login to CA SAM console and select: 
Admin>Maintenance>Rebuild system tables > Rebuild import buffer tables

 

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Attachments

1558703292089000007179_sktwi1f5rjvs16q82.jpeg get_app