DSM Explorer: Remote Control is missing
search cancel

DSM Explorer: Remote Control is missing

book

Article ID: 71563

calendar_today

Updated On:

Products

CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control

Issue/Introduction

After opening DSM Explorer, the Remote Control branch is missing from the explorer tree.  Additionally, remote control options are also missing from the context menu when right-clicking on an agent.

Environment

Client Automation - All versions.

Cause

Run the following in SQL, against the mdb for the manager:
select usage_list from ca_n_tier where domain_uuid in (select set_val_uuid from ca_settings where set_id=1)


If the result is all zeros:

0x0000000000000000000000000000000000000000000000000000000000000000

This is the problem.

Resolution


Run this statement:

update ca_n_tier
set usage_list=0x00000700001C0000000010000000004000000000000000000000000000000000

where domain_uuid in (select set_val_uuid from ca_settings where set_id=1)


Close and re-open DSM Explorer, and Remote Control will be available again.