Unable to Login APM Console after EEM database change.

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Article ID: 7153

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

 

 After the EEM database has been modified, not able to launch the CA APM console.

 

Cause

 The Introscope Enterprise Manager was not restarted after the EEM Database changed

Environment

APM 10.3EEM 12.5Users are part of a LDAP server

Resolution

 Restart the Introscope Enterprise Manager.

 

On the EEM side, some cache gets maintains for a session. Once that cache expires, then connection problem happens which gets resolved after EM restart.