CISCOMMON SERVICES FOR Z/OS90S SERVICESDATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OSCOMMON PRODUCT SERVICES COMPONENTCommon ServicesDatacom/ADCA ECOMETER SERVER COMPONENT FOCEasytrieve Report Generator for Common ServicesINFOCAI MAINTENANCEIPCUNICENTER JCLCHECK COMMON COMPONENTMainframe VM Product ManagerCHORUS SOFTWARE MANAGERCA ON DEMAND PORTALCA Service Desk Manager - Unified Self ServicePAM CLIENT FOR LINUX ON MAINFRAMEMAINFRAME CONNECTOR FOR LINUX ON MAINFRAMEGRAPHICAL MANAGEMENT INTERFACEWEB ADMINISTRATOR FOR TOP SECRETXpertware
Issue/Introduction
After applying the necessary CA maintenance for compatibility with z/OS release, CICS regions are experiencing abends and errors. ENF is issuing a CAS9578E message stating a S0C4 abend is occurring in product KO50. Specifically, in this case, product KO50 is CA Top Secret.
Environment
CICS region security established using CA Top Secret through the CA Common Services for z/OS CAENF/CICS component.
Cause
CAENF cannot establish it's security intercepts due to an abend in the CA product in control at a CAENF/CICS intercept point.
Resolution
Essentially the CAS9578E message is CAENF reporting that it can't continue processing due to the abend in the product named in the message.
Contact the CA product's customer support for a resolution.