Clarity PPM gets greyed out after using a lookup (after clicking the binoculars icon)
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Clarity PPM gets greyed out after using a lookup (after clicking the binoculars icon)

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Article ID: 71346

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

  • When a user clicks on the binoculars icon on a lookup to filter, the screen gets grayed out and cannot be used.
  • This issue is observed by specific users and/or browsers only, even though they are supported as per the Release Notes.
  • This happens on all lookups whether on a portlet/report in Clarity.

Environment

This affects any Clarity PPM release.

Cause

A browser extension or setting might be interfering with our software.

Resolution

  1. Try with another browser or a different workstation first to see if it's browser/workstation specific
  2. Use Incognito/Private Browsing/InPrivate mode to check for problem extensions
    • If this works, it indicates an issue with a browser extension
    • Try to disable one browser extension at a time, close out of the browser, and see if the issue still happens to narrow down a possible extension with the issue
    • Note: With Incognito/Private Browsing/InPrivate modes some extensions might still be running with those depending on your configuration.
      • Please check your browser's documentation for your version on how to use these modes.
  3. Run with browser's Safe Mode / No Add-on modes to see if something additional connected to the browser is causing an issue.