CA Spectrum 10.2.1 cannot integrate with CABI Jasper 6.3 Server

book

Article ID: 7065

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

A patch is need on Spectrum 10.2.1 to enable Spectrum to work with Shared CABI 6.3 (JasperReports) Server.

Environment

Spectrum 10.2.1 and CABI Jasper 6.3 server

Resolution

The Spectrum 10.02.01.PTF_10.2.117 patch is required to be installed to integrate with CABI Jasper 6.3 Server.

Please open a case with CA Spectrum Support for a copy of the Spectrum 10.02.01.PTF_10.2.117 patch.