SpectroWATCH fails to reassert alarm in CA Spectrum
search cancel

SpectroWATCH fails to reassert alarm in CA Spectrum

book

Article ID: 7060

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

After manually clearing an alarm generated from a SpectroWATCH, the watch fails to generate a new alarm if the threshold is exceeded again.

Environment

Spectrum 10.x

Cause

Watches that are manually cleared will not be re-evaluated by default.

Resolution

SpectroWATCHes need to be configured to re-evaluate the watch when the watch is manually cleared.

For watches configured to "Generate Alarm", you will need to check the box labeled "Reset watch upon user clearing alarm":


For watches configured to "Generate Event(s)", you will need to add the 0x10706 event to the "when deactivated/all instances reset" field. The 0x10706 event is the event generated by Spectrum when a user manually clears an alarm.

Additional Information

Please reference the "Watches" section of the documentation for more details on creating and editing SpectroWATCHes:

Broadcom TechDocs : CA Spectrum 10.4.x - Watches