TDM Portal: License is Not Valid Error in TDM Portal

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Article ID: 7057

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

When trying to login to the TDM Portal, the following error message appears:

License is not valid. Please activate/renew your license.

Cause

This error message can mean:
1. the license has not been applied in Datamaker or
2. the TDM license has expired

Resolution

1. Apply the license in Datamaker. The TDM Portal will then pick up the license and login will be successful.

2. Obtain a new TDM license
If you experience any further licensing issues, please contact 

Customer Support Online
1 800-225-5224
Option 3 - Licensing

Additional Information


How to login the TDM Portal: https://docops.ca.com/ca-test-data-manager/4-2/en/installing/install-ca-test-data-manager/access-the-ca-tdm-portal

 

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