Login failed returned in QuickView Job Search
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Login failed returned in QuickView Job Search

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Article ID: 7024

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent

Issue/Introduction

The following error returned by the CA Workload Control Center job search in QuickView:

E139012 Autosys error response:E180011 Login failed using: User=<UserName> Password=<hidden>
E131003 Error loading the job:E180010 Could not establish a connection to CA Workload Automation AE; invalid server context.

The problem is seen in CA Workload Control Center in case, the CA Workload Automation AE is running in native security and the logged in user is other than 'ejmcommander'

Environment

All CA Workload Automation AE and CA Workload Control Center version supported platforms

Cause

CA WCC captures the credentials of the user during the login and submits directly to the Application Server(s).
And if the user is not allowed to access the Application Server, the error message is returned.

Resolution

To fix the problem, an alternate credentials for the user needs to be added and validated successfully in Workload Center Credentials Tab. 
Global credentials can be supplied to be the default for all the users using "_GLOBAL_:<userName@Host>"

For ejmcommander user, as part of server configuration the default monitor_id is updated and validated so the error message does not appear.

Additional Information

Please go through the link for detailed information on  "CA WCC Credentials Application"