Inconsistent values between cisco_ucm and cisco call manager
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Inconsistent values between cisco_ucm and cisco call manager

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Article ID: 69766

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

The total number of registered phones and FXOPorts reported by the cisco_ucm probe do not match the totals seen in Cisco Unified Call Manager

Environment

cisco_ucm probe installed in a cluster Cisco UCM infrastructure

Cause

cisco_ucm probe is not properly configured

Resolution

To monitor all registered phones and FXOPorts in a cluster Cisco UCM infrastructure the cisco_ucm probe needs to be configured with a profile for each node in the cluster.

Creating a single profile for one node will only monitor the registered phones and FXOPorts on that node.


Helpful UCM queries to validate values seen with the ucm_monitor probe:

1. Query to display registered phone on the node: show risdb query

Note: 'show risdb query' queries the shared memory segment on the local server. The shared memory is maintained by the local ccm process.
This shared memory contains the registration status of the phones relative to the local node. The shared memory segment accessed with
'show risdb' only matches device manager status for locally registered phones. It does not include remote registrations.

2. Query to check registered nodes; run sql select name from processnode

3. Query to check active FXO ports: show perf query counter "Cisco CallManager" "FXSPortsActive"