"Event is unavailable from the Archive Manager" message in e-mail sent from AlarmNotifier
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"Event is unavailable from the Archive Manager" message in e-mail sent from AlarmNotifier

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Article ID: 69475

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Updated On:

Products

CA Spectrum

Issue/Introduction

 "Event is unavailable from the Archive Manager" message in e-mail sent from AlarmNotifierfor some alarms.

 

Cause

The event is not logged to the DDM (Archive Manager) database for some reason. The most likely reasons being:

1. The Archive Manager was down at the time the alarm was initially created and the associated event did not get logged.

2. The event associated with the alarm is not configured to be logged into the DDM database.

 

Resolution

There is nothing that can be done if the Archive Manager was down at the time the alarm was initially created.

If the event associated with the alarm is not configured to be logged in the DDM database, launch the Event Configuration tool and configure the event to be logged. The next time the event is generated it will be logged.