Steps to Activate CA 1 PTF RO61639 Health Checks Dynamically (without doing an IPL)
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Steps to Activate CA 1 PTF RO61639 Health Checks Dynamically (without doing an IPL)

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Article ID: 6946

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Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services Datacom/AD CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware Compress Data Compression for MVS Compress Data Compression for Fujitsu

Issue/Introduction

Steps to Activate CA 1  PTF RO61639  Health Checks Dynamically (without doing an IPL).

Environment

- Supported z/OS Level- CA Common Services r14.1- CA 1 Tape Management r12.6

Cause

If the CA 1 Healthchecks are active over a long period of time (many weeks), S906-08 abends may be encountered. This occurs after 32767 program loads for TMSSVC.                                    

Resolution

After the PTF has been applied and an LLA refresh has been done to make sure the new modules are in the linklist, do the following:

 

1. Display the task name for the currently running CA 1 Health Checks 

F CAHC,DISPLAY TASK 

 

2. Under the column titled "Description" find CA_1, then looking to the left find its name under the column titled "Task". 

 

3. Delete the CA 1 Health Check task 

F CAHC,DELETE OWNER***  

 

4. Run TMSINIT to reinitialize CA 1. This will reload the CA 1 Health Checks from linklist. 

Additional Information

CA Common Services Health Checker details can be found at CA Health Check Operational Overview in the CA Common Services DocOps wiki.  Specific CA 1 Health Checks are described in document TEC500662.