Steps to Activate CA 1 PTF RO61639 Health Checks Dynamically (without doing an IPL)

book

Article ID: 6946

calendar_today

Updated On:

Products

CA CIS CA Common Services for z/OS CA 90s Services CA Database Management Solutions for DB2 for z/OS CA Common Product Services Component CA Common Services CA Datacom/AD CA ecoMeter Server Component FOC CA Easytrieve Report Generator for Common Services CA Infocai Maintenance CA IPC Unicenter CA-JCLCheck Common Component CA Mainframe VM Product Manager CA Chorus Software Manager CA On Demand Portal CA Service Desk Manager - Unified Self Service CA PAM Client for Linux for zSeries CA Mainframe Connector for Linux on System z CA Graphical Management Interface CA Web Administrator for Top Secret CA CA- Xpertware CA Compress Data Compression for MVS CA Compress Data Compression for Fujitsu

Issue/Introduction

Steps to Activate CA 1  PTF RO61639  Health Checks Dynamically (without doing an IPL).

Cause

If the CA 1 Healthchecks are active over a long period of time (many weeks), S906-08 abends may be encountered. This occurs after 32767 program loads for TMSSVC.                                    

Environment

- Supported z/OS Level- CA Common Services r14.1- CA 1 Tape Management r12.6

Resolution

After the PTF has been applied and an LLA refresh has been done to make sure the new modules are in the linklist, do the following:

 

1. Display the task name for the currently running CA 1 Health Checks 

F CAHC,DISPLAY TASK 

 

2. Under the column titled "Description" find CA_1, then looking to the left find its name under the column titled "Task". 

 

3. Delete the CA 1 Health Check task 

F CAHC,DELETE OWNER***  

 

4. Run TMSINIT to reinitialize CA 1. This will reload the CA 1 Health Checks from linklist. 

Additional Information

CA Common Services Health Checker details can be found at CA Health Check Operational Overview in the CA Common Services DocOps wiki.  Specific CA 1 Health Checks are described in document TEC500662.