DE (dSeries) tracelog.txt file no longer updated
search cancel

DE (dSeries) tracelog.txt file no longer updated

book

Article ID: 69389

calendar_today

Updated On:

Products

CA Workload Automation DE - Scheduler (dSeries) DSERIES- SERVER

Issue/Introduction

After a disk full condition, we deleted some old files to release disk space.

We also deleted the current tracelog.txt file and restarted the CA WA DE service.

But since then, no new tracelog.txt file got created while jobs are still running fine.

Environment

Component: CA Workload Automation DE

Cause

 Due to the disk space issue, index.xml file in <DE_install_dir>/logs/buffer/ is corrupted and empty.

Resolution

Steps: 

  • Stop DE scheduler in question
  • Change to the <DE_install_dir>/logs directory
  • Delete the buffer directory or index.xml in <DE_install_dir>/logs/buffer directory
  • Start DE scheduler