Unable to Integrate ServiceNow, get an error - Please check the configuration for ServiceNow(ServiceNow)

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Article ID: 6901

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Updated On:

Products

CA Spectrum

Issue/Introduction

While integrating Spectrum with Servicenow, we get an error - Unable to Integrate ServiceNow, get an error - Please check the configuration for ServiceNow(ServiceNow)

<Please see attached file for image>

Proxy.png

Cause

We get this error if there is a Proxy configured for the browsers. At this point of time, we do not support proxy configuration for this integration.

Environment

Spectrum 10.2 or 10.3 integrated with ServiceNow

Resolution

You will need to have a direct connection to the ServiceNow servers for the integration to work.

Attachments

1558691645089000006901_sktwi1f5rjvs16gnx.png get_app