BSI Login Returns to the Login Page
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BSI Login Returns to the Login Page

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Article ID: 68823

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

When attempting to login to the Business Service Insight (BSI) User Interface, the user is returned to the login page.


Environment

CA Business Service Insight 8.3.5

All Supported Operating Systems

Cause

There can be multiple reasons for this:

1) "Maximum worker processes"  is not set correctly or is set too high;  In  web-server - 'Application Pools' folder=>Properties=>'Performance' Tab=>'Web garden' section=>'Maximum number of worker processes:' (See screenshot)

2) You have configured HTTPS in IIS for the website at some point, even if you have tried to disable it.

3) You do not have the web.config line commented for Oracle 12 as per the install guide:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/clarity-business-service-insight/8-3-5/installation/install-ca-business-service-insight-on-a-single-tier-environment/install-ca-business-service-insight-on-a-single-tier-environment-with-oracle-12c.html

 

Resolution

 

1) Set "Maximum worker processes” to 1

2) Edit the web.config and remove SSL or reach the website through HTTPS.

3) Edit the web.config and comment out the line:

<!--<httpCookies httpOnlyCookies="true" requireSSL = "true" />-->