Data Protection r15.2 - E1913 Error when running the Incident Cause Frequency Report
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Data Protection r15.2 - E1913 Error when running the Incident Cause Frequency Report

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Article ID: 6876

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Updated On:

Products

CA Security Command Center CA Data Protection (DataMinder) CA User Activity Reporting

Issue/Introduction

CA Data Protection produces an E1913 error like the one below when running the Incident Cause Frequency Report (ICF) report in the iConsole.

 

May 26, 2016 13:23:27.616MyDomain\auser1E1913The query with ID=u4ympoqca5pep4ytbxsyorj4:Results:00000002 failed to run successfully:Database Error: Exception calling stored procedure : java.sql.SQLSyntaxErrorException: [CA DataMinder][SQLServer JDBC Driver][SQLServer]Invalid object name '#TMP_ISSUES'.: [CA DataMinder][SQLServer JDBC Driver][SQLServer]Invalid object name '#TMP_ISSUES'.. 

Environment

CA Data Protection r15.2

Cause

The Incident Cause Frequency (ICF) report cannot be generated when a reviewer uses the Policy or Hybrid security models.

Resolution

FIX:RO94709 (incorporating Reports_15.2_HF028) addresses this issue and allows the reviewer to run the ICF report with the Policy Security model and shows Reviewed Events.

 

FIX:RO94709 is available to download from the CA Support Portal (http://support.ca.com)

 

Additional Information

Orchestria, CA DLP and DataMinder are previous brand names for the product now known as CA Data Protection.