Double-clicking on a record in an Xtraction Dashboard doesn't open that record in CA Service Desk Manager
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Article ID: 68415
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
When using a dashboard component in Xtraction which shows actual CA Service Desk Manager records, such as a list component, when double-clicking on a record, it should open that record in CA Service Desk Manager, however this may not work.
Environment
Release: CA Service Desk Manager 17.X.
Cause
The CA Service Desk Manager URL is not configured on the Xtraction Data Model in the URL Editor.
Resolution
Open the Xtraction Data Model Editor
Go to the file menu and select open - then navigate to the Xtraction installation directory, and go to the Config folder, and then the Data Folder, and open the datamodel.dat file
In the Tools menu, select "URL Editor"
Here, add the Service Desk URL here
Save the data model, and then close the Data Model Editor
Log into Xtraction with an Administrator account, and under the Administration menu item, select Reload, and then Reload Data Model
Log out of Xtraction and log back in - now when you double-click on a record, it should bring that record up in CA Service Desk Manager