SOI Product Mismatch
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SOI Product Mismatch

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Article ID: 68321

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Updated On:

Products

Licensing-CA

Issue/Introduction

Cannot install CU5 no production

Test environment went through correctly. But it didn't work in production. 

The prod and non-prod are designed similarly. 

Please wait, CA Service Operation insight patch SOI_4.2_CU5 is being configured for your system. This may take a moment. 

Product Mismatch

CA Service operation Insight 4.2.0 is not installed on this machine.

Cannot install CA Service Operations insight patch SOI_4.2_CU5

Environment

CA Service operation Insight 4.2.0_SOI_4.2_CU5

Cause

The problem was due to missing Windows Registry Key for SOI Version.

Resolution

Apply the following steps to resolve this issue

1) Open Registry editor

2) Create a Registry Key(String) and name it "version" with the value of "4.2.0 "

3) Create a Registry Key(String) and name it as "InstallDir" with value of <SOI Install Path>

4) Save the Registry key

5) Install the patch again by selecting the "Run as Administrator" option.

Attachments

1558618996412000068321_sktwi1ysjvsbg6fk.jpeg get_app
1558618994271000068321_sktwi1ysjvsbg6fj.jpeg get_app
1558618992391000068321_sktwi1ysjvsbg6fi.jpeg get_app